skip to navigation
skip to content

Flask-BabelEx 0.9.3

Adds i18n/l10n support to Flask applications

Package Documentation

Adds i18n/l10n support to Flask applications with the help of the Babel library.

This is fork of official Flask-Babel extension with following features:

  1. It is possible to use multiple language catalogs in one Flask application;
  2. Localization domains: your extension can package localization file(s) and use them if necessary;
  3. Does not reload localizations for each request.
 
File Type Py Version Uploaded on Size
Flask-BabelEx-0.9.3.tar.gz (md5) Source 2016-01-19 40KB