skip to navigation
skip to content

Not Logged In

ParseM 0.0.3

ParseM

# ParseM

## Overview

## Installation

Dependencies:

The BAM parsing is done using c and a few external libraries. At minimum you will need:

gcc libcfu htslib

Notes on installing htslib: For various resons we need to install a statically linked version of htslib. When making use this command instead of just 'make':

make CFLAGS='-g -Wall -O2 -fPIC -static-libgcc -shared'

Then it should be as simple as

pip install ParseM

## Example usage

## Help

If you experience any problems using ParseM, open an [issue](https://github.com/minillinim/ParseM/issues) on GitHub and tell us about it.

## Licence and referencing

Project home page, info on the source tree, documentation, issues and how to contribute, see http://github.com/minillinim/ParseM

This software is currently unpublished

## Copyright

Copyright (c) 2014 Michael Imelfort, Donovan Parks. See LICENSE.txt for further details.

 
File Type Py Version Uploaded on Size
ParseM-0.0.3.tar.gz (md5) Source 2014-01-15 73KB
  • Downloads (All Versions):
  • 4 downloads in the last day
  • 38 downloads in the last week
  • 236 downloads in the last month