skip to navigation
skip to content

SimpleOSC 0.3.2

very basic API for pyOSC module

The new version of this module provides the simplest and most basic API to pyOSC library ( http://pypi.python.org/pypi/pyOSC/0.3.5b-5294 ). You MUST have pyOSC installed for simpleOSC to run. SimpleOSC is designed to be used by students or newies who dont know much about OSC or programing but need to set a very basic OSC communication up. Advanced users should go for pyOSC module.