skip to navigation
skip to content

Not Logged In

alnair 0.2

A simple system configuration framework

Latest Version: 0.3.2

Alnair

Alnair is a simple system configuration framework. And also are intended to be used in conjunction with the Fabric (https://github.com/fabric/fabric).

Requirement

  • Python 2.6 and later (but does not work in 3.x)

Installation

from pypi:

# using pip
% pip install -U alnair

# or using easy_install
% easy_install -U alnair

from source:

% python setup.py install

Basic usage

Coming soon

Changes

0.2

  • Change the APIs (An incompatible with older releases)

0.1.2

  • Implement the commands execution to make before setup
  • Bug fixes

0.1.1

  • A few bug fixes

0.1

  • First release
 
File Type Py Version Uploaded on Size
alnair-0.2.tar.gz (md5) Source 2012-07-01 5KB
  • Downloads (All Versions):
  • 39 downloads in the last day
  • 381 downloads in the last week
  • 1463 downloads in the last month