skip to navigation
skip to content

bob.core 2.1.9

Core utilities required on all Bob modules

Package Documentation

Bob’s Core Utilities

This package is part of the signal-processing and machine learning toolbox Bob. It contains a set of Pythonic bindings for Bob’s core package and functionality like logging, random number generation and array type conversion.


Complete Bob’s installation instructions. Then, to install this package, run:

$ conda install bob.core


For questions or reporting issues to this software package, contact our development mailing list.

File Type Py Version Uploaded on Size (md5) Source 2017-09-15 106KB