skip to navigation
skip to content

demset 1.0

set and frozenset classes for Python 2.2 and 2.3 compatible with Python 2.4 builtin types

This module provides an implementation of the *set* and *frozenset* types which
were introduced in Python 2.4, but which work under older versions (Python 2.2
or 2.3). It is a standalone module written entirely in Python, and can easily
be used as a substitute for the built-in types when runing under older Pythons.
Care was taken to try to provide nearly 100% compatibility with Python 2.4's
behavior.  
File Type Py Version Uploaded on Size
demset-1.0.tar.gz (md5) Source 2008-01-29 4KB