skip to navigation
skip to content

django-require-i18n 1.2.3

Django management command for extracting and compiling localization strings used in the require.js i18n plugin.

Django management command for extracting and compiling internationalization/localization string resources used in the Require.js i18n plugin.

Installation

Use pip to install the download and install the package from PyPi:

pip install django-require-i18n

Or checkout the source code from Github:

git clone https://github.com/collab-project/django-require-i18n.git
cd django-require-i18n
pip install -e .

Documentation

Documentation can be found on readthedocs.org.

 
File Type Py Version Uploaded on Size
django-require-i18n-1.2.3.tar.gz (md5) Source 2016-02-17 20KB