skip to navigation
skip to content

djangocms-accordion 1.0.4

Accordion Plugin for django CMS

djangocms-accordion
==============

An accordion plugin for django CMS. Uses


Installation
------------

This plugin requires `django CMS` 2.4 or higher to be properly installed.
Also, it assumes you have `Cl.Accordion`_ installed in your project.

* In your projects `virtualenv`_, run ``pip install djangocms-accordion``.
* Add ``'djangocms_accordion'`` to your ``INSTALLED_APPS`` setting.
* Run ``manage.py migrate djangocms_accordion``.


Usage
-----

.. _Cl.Accordion: http://classjs-plugins.readthedocs.org/en/latest/src/cl.accordion.html  
File Type Py Version Uploaded on Size
djangocms-accordion-1.0.4.tar.gz (md5) Source 2013-05-29 4KB