skip to navigation
skip to content

djangocms-googlemap 0.5.2

Google Maps plugin for django CMS

A Google Maps plugin for django CMS.


This plugin requires django CMS 3.0 or higher to be properly installed.

  • In your project’s virtualenv, run pip install djangocms-googlemap.
  • Add 'djangocms_googlemap' to your INSTALLED_APPS setting.
  • If using Django 1.6 and South < 1.0.2 add 'djangocms_googlemap': 'djangocms_googlemap.migrations_django', to SOUTH_MIGRATION_MODULES (or define SOUTH_MIGRATION_MODULES if it does not exists);
  • Run migrate djangocms_googlemap.


If you want to help translate the plugin please do it on transifex.

File Type Py Version Uploaded on Size
djangocms-googlemap-0.5.2.tar.gz (md5) Source 2016-09-08 51KB
djangocms_googlemap-0.5.2-py2-none-any.whl (md5) Python Wheel 2.7 2016-09-08 204KB