skip to navigation
skip to content

epfl-sphinx-theme 1.1.1

A Sphinx theme for EPFL

This is a custom Sphinx theme used for documenting EPFL projects. It is based on the EPFL 2010 graphics standard.

Requirements

  • Sphinx 1.1 or newer
  • Python >= 2.5 or Python 3
 
File Type Py Version Uploaded on Size
epfl-sphinx-theme-1.1.1.tar.gz (md5) Source 2013-03-13 32KB
epfl-sphinx-theme-1.1.1.zip (md5) Source 2013-03-13 40KB