skip to navigation
skip to content

Not Logged In

genscrapeclient 0.2

Client API library for the Genscrape API

Latest Version: 0.2.2

Genscrape Client is the API Client library for Genscrape. To use the Genscrape API, you will need to have an account there and a valid API key and secret. To create an account, send an email to


The only dependency is requests-oauthlib.


This library is yet to be packaged and published to PyPI. Till then, just clone the git repository and run,

$ python install

Preferably install inside a virtualenv.


See docs.

File Type Py Version Uploaded on Size
genscrapeclient-0.2.linux-i686.exe (md5) MS Windows installer any 2014-06-25 62KB
genscrapeclient-0.2.tar.gz (md5) Source 2014-06-25 1KB
  • Downloads (All Versions):
  • 2 downloads in the last day
  • 89 downloads in the last week
  • 451 downloads in the last month