skip to navigation
skip to content

httpie-http2 0.0.1

HTTP/2 plugin for HTTPie.

Experimental HTTP/2 plugin for HTTPie.

Installation

$ pip install -U httpie httpie-http2

Usage

$ http https://host

Requirements

  • Python 2.7.9 or 3.4+
  • hyper
 
File Type Py Version Uploaded on Size
httpie-http2-0.0.1.tar.gz (md5) Source 2015-02-07 1KB
httpie_http2-0.0.1-py3-none-any.whl (md5) Python Wheel 3.4 2015-02-07 3KB