skip to navigation
skip to content

Not Logged In

ipmsg 0.1.0

IP Messenger for linux

About

An IP Messenger(http://www.ipmsg.org) alternative for Linux, written in python.

Requirements

  • Python 2.6 or above. Python 3 support is not included for now.

Dependencies

  • PyCrypto
  • rsa

Status

Only tested under Ubuntu 10.04 / Python 2.6. Not compatible with IP Messager 3.x yet.

Installation

To install:

sudo python setup.py install
 
File Type Py Version Uploaded on Size
ipmsg-0.1.0.tar.gz (md5) Source 2012-07-14 23KB
  • Downloads (All Versions):
  • 2 downloads in the last day
  • 60 downloads in the last week
  • 265 downloads in the last month