skip to navigation
skip to content

Not Logged In

j01.validate 0.5.1

JQuery beasd validation framework for z3c.form based widget

This package provides an Zope3 javascript validation framework based on the JQuery javascript library and the z3c.form framework.

Changes

0.5.1 (2013-07-18)

  • feature: support validation for fields applied in updateWidgets method and not defined at class level
  • bugfix: Apply error message exactly how z3c.form does and override existing errors given from z3c.form

0.5.0 (2012-11-17)

  • initial release
 
File Type Py Version Uploaded on Size
j01.validate-0.5.1.zip (md5) Source 2013-07-18 13KB
  • Downloads (All Versions):
  • 12 downloads in the last day
  • 45 downloads in the last week
  • 286 downloads in the last month