skip to navigation
skip to content

Not Logged In

js.jqgrid 4.4.1

Fanstatic packaging of jqgrid

Latest Version: 4.4.4

js.jqgrid

Introduction

This library packages jqgrid for fanstatic.

To include the grid, call

js.jqgrid.jqgrid.need()

then you also need to add a language, for example

js.jqgrid.jqgrid_i18n_en.need()

This requires integration between your web framework and fanstatic, and making sure that the original resources (shipped in the resources directory in js.jqgrid) are published to some URL.

The provided jqgrid code is licenced under MIT and GPL, the integration code uses a BSD Licence.

CHANGES

4.4.1 (2012-09-22)

  • Updated jqGrid to version 4.4.1. [agronholm]

4.3.1_1 (2012-02-07)

  • Brown Bag release. setuptools-git was missing [do3cc]

4.3.1 (2012-02-07)

  • Updated jqGrid to version 4.3.1. [agronholm]

4.1.0 (2011-06-19)

  • Initial release. [do3cc]
 
File Type Py Version Uploaded on Size
js.jqgrid-4.4.1.tar.gz (md5) Source 2012-09-22 265KB
  • Downloads (All Versions):
  • 16 downloads in the last day
  • 83 downloads in the last week
  • 560 downloads in the last month