skip to navigation
skip to content

kotti_lms_theme 0.1.2

LMS theme for Kotti

Latest Version: 0.1.4

This is an extension to Kotti that allows to add foo to your site.

Find out more about Kotti

Development happens at


To enable the extension in your Kotti site, activate the configurator:

kotti.configurators =

Database upgrade

If you are upgrading from a previous version you might have to migrate your database. The migration is performed with alembic and Kotti’s console script kotti-migrate. To migrate, run kotti-migrate upgrade --scripts=kotti_lms_theme:alembic.

For integration of alembic in your environment please refer to the alembic documentation. If you have problems with the upgrade, please create a new issue in the tracker.


Contributions to kotti_lms_theme are highly welcome. Just clone its Github repository and submit your contributions as pull requests.


0.1 - unreleased

  • Create package with pcreate -s kotti kotti_lms_theme.
File Type Py Version Uploaded on Size
kotti_lms_theme-0.1.2.tar.gz (md5) Source 2017-01-11 3MB