skip to navigation
skip to content

libpymux 0.1

Python terminal multiplexer (Pure Python tmux clone)

Library for terminal multiplexing in Python. This is the library that’s used by pymux, a pure Python tmux clone.

Dependencies

  • asyncio: It requires the asyncio library for event handling. This means it will also require Python 3.3, but Python 3.4 is recommended. (At least the Hg version of 10/01/2014 required.)
  • pyte: A python library for handling vt100 escape codes.
 
File Type Py Version Uploaded on Size
libpymux-0.1.tar.gz (md5) Source 2014-02-19 16KB
  • Downloads (All Versions):
  • 2 downloads in the last day
  • 17 downloads in the last week
  • 85 downloads in the last month