skip to navigation
skip to content

Not Logged In

mr.awsome.fabric 1.0b3

A plugin for mr.awsome providing integration with Fabric.

1.0b3 - 2014-06-09

  • When depending on Fabric, skip 1.8.3 which added a version pin on paramiko. [fschulze]
  • Only add Fabric to install_requires if it can’t be imported. That way we don’t get problems if it’s already installed as a system packages or in a virtualenv. [fschulze]

1.0b2 - 2014-05-15

  • Register fabfile massager for all instances. [fschulze]
  • Use context manager for output filtering and filter in do helper. [fschulze]
  • Moved setuptools-git from setup.py to .travis.yml, it’s only needed for releases and testing. [fschulze]

1.0b1 - 2014-03-24

  • Initial release [fschulze]
 
File Type Py Version Uploaded on Size
mr.awsome.fabric-1.0b3.zip (md5) Source 2014-06-09 8KB
  • Downloads (All Versions):
  • 0 downloads in the last day
  • 52 downloads in the last week
  • 106 downloads in the last month