skip to navigation
skip to content

nltk 3.2.5

Natural Language Toolkit

The Natural Language Toolkit (NLTK) is a Python package for natural language processing. NLTK requires Python 2.7, 3.4, or 3.5.

 
File Type Py Version Uploaded on Size
nltk-3.2.5.tar.gz (md5) Source 2017-09-24 1MB
nltk-3.2.5.win32.exe (md5) MS Windows installer any 2017-09-24 1MB