skip to navigation
skip to content

omero-gallery 3.1.1

A Python plugin for OMERO.web

Requirements

  • OMERO 5.2.6 or newer.

Installing from PyPI

This section assumes that an OMERO.web is already installed.

Install the app using pip:

$ pip install -U omero-gallery

Add gallery custom app to your installed web apps:

$ bin/omero config append omero.web.apps '"omero_gallery"'

Now restart OMERO.web as normal.

Warning:

OMERO.gallery version 2.x or newer requires OMERO.web 5.2.6 or newer. This is due to a Django Framework compatibility and to a required package reorganization in OMERO.gallery in version 2.0 so the application can be distributed from Python Package Index PyPI.

 
File Type Py Version Uploaded on Size
omero-gallery-3.1.1.tar.gz (md5) Source 2017-10-09 221KB