skip to navigation
skip to content

omero-weberror 0.3.0

A Python plugin for OMERO.web

OMERO.weberror

OMERO.web app that helps testing errors, notification logic etc.

Requirements

  • OMERO 5.2.6 or newer.

Installing from PyPI

This section assumes that an OMERO.web is already installed.

Install the app using pip:

$ pip install omero-weberror

Add weberror custom app to your installed web apps:

$ bin/omero config append omero.web.apps '"omero_weberror"'

Now restart OMERO.web as normal.

Warning:

OMERO.weberror version 0.2.x requires OMERO.web 5.2.6 or newer. This is due to Django Framework compatibility and to a required package reorganization in OMERO.weberror in version 0.2.0 so the application can be distributed from Python Package Index PyPI.

License

OMERO.weberror is released under the AGPL.

 
File Type Py Version Uploaded on Size
omero-weberror-0.3.0.tar.gz (md5) Source 2017-04-10 15KB