skip to navigation
skip to content

openerp-purchase-double-validation 7.0.406

Double Validation on Purchases

This module modifies the purchase workflow in order to validate purchases that exceeds minimum amount set by configuration wizard.

 
File Type Py Version Uploaded on Size
openerp-purchase-double-validation-7.0.406.tar.gz (md5) Source 2014-02-09 31KB