skip to navigation
skip to content

Not Logged In

pamqp 1.3.0

RabbitMQ Focused AMQP low-level library

Latest Version: 1.3.1

pamqp is a pure-python AMQP 0-9-1 frame encoder and decoder. The aim is to create a client agnostic python encoder and decoder for general purpose use.

PyPI version Downloads Build Status

License

BSD

Python Versions Supported

2.6, 2.7, 3.2, 3.3

Requirements

codegen (not required for use) requires lxml.

 
File Type Py Version Uploaded on Size
pamqp-1.3.0.tar.gz (md5) Source 2014-01-17 24KB
  • Downloads (All Versions):
  • 22 downloads in the last day
  • 452 downloads in the last week
  • 1916 downloads in the last month