skip to navigation
skip to content

pari_jupyter 1.2.2

A Jupyter kernel for PARI/GP

A Jupyter kernel for PARI/GP.

Dependencies

  • Python (tested with version 2.7.12)
  • Jupyter 4
  • PARI version 2.8.0 or later
  • Readline (any version which works with PARI)
  • Optional: Cython version 0.25 or later

This kernel can also be obtained as optional package for SageMath (run sage -i pari_jupyter).

 
File Type Py Version Uploaded on Size
pari_jupyter-1.2.2.tar.bz2 (md5) Source 2017-02-13 20KB