skip to navigation
skip to content

patsy 0.5.0

A Python package for describing statistical models and for building design matrices.

Patsy is a Python library for describing statistical models (especially linear models, or models that have a linear component) and building design matrices. Patsy brings the convenience of R “formulas” to Python.

  • Python (2.6, 2.7, or 3.3+)
  • six
  • numpy
Optional dependencies:
  • nose: needed to run tests
  • scipy: needed for spline-related functions like bs
pip install patsy (or, for traditionalists: python install)
Code and bug tracker:
Mailing list:
2-clause BSD, see LICENSE.txt for details.
File Type Py Version Uploaded on Size
patsy-0.5.0-py2.py3-none-any.whl (md5) Python Wheel py2.py3 2018-01-10 227KB
patsy-0.5.0.tar.gz (md5) Source 2018-01-10 389KB