skip to navigation
skip to content

patsy 0.3.0

A Python package for describing statistical models and for

Latest Version: 0.4.1

Patsy is a Python library for describing statistical models (especially linear models, or models that have a linear component) and building design matrices. Patsy brings the convenience of R “formulas” to Python.

  • Python (2.6+, or 3.2+)
  • numpy
Optional dependencies:
  • nose: needed to run tests
  • scipy: needed for spline-related functions like bs
pip install patsy (or, for traditionalists: python install)
Code and bug tracker:
Mailing list:
2-clause BSD, see LICENSE.txt for details.
File Type Py Version Uploaded on Size
patsy-0.3.0-py2.py3-none-any.whl (md5) Python Wheel py2.py3 2014-07-16 219KB (md5) Source 2014-07-16 405KB
  • Downloads (All Versions):
  • 667 downloads in the last day
  • 12432 downloads in the last week
  • 67447 downloads in the last month