skip to navigation
skip to content

petsc4py 3.3.1

PETSc for Python

Latest Version: 3.8.1

Python bindings for PETSc libraries.

Tip

You can also install petsc4py-dev with:

$ pip install petsc==dev petsc4py==dev