skip to navigation
skip to content

pyinotify-smarkets 1.0.0

Linux filesystem events monitoring

# pyinotify-smarkets

## Dependencies

  • Linux ≥ 2.6.13
  • Python ≥ 3.5

## Install

### Get the current stable version from PyPI and install it with pip

# To install pip follow http://www.pip-installer.org/en/latest/installing.html $ sudo pip install pyinotify-smarkets

### Or install pyinotify-smarkets directly from source

$ sudo python setup.py install

## Watch a directory

Install pyinotify-smarkets and run this command from a shell:

$ python -m pyinotify -v /my-dir-to-watch
 
File Type Py Version Uploaded on Size
pyinotify-smarkets-1.0.0.tar.gz (md5) Source 2016-06-13 33KB