skip to navigation
skip to content

pyramid_ldap 0.2

pyramid_ldap

pyramid_ldap provides LDAP authentication services for your Pyramid application. Thanks to the ever-awesome SurveyMonkey for sponsoring the development of this package!

See the documentation at http://docs.pylonsproject.org/projects/pyramid_ldap/en/latest/ for more information.

This package will only work with Pyramid 1.3a9 and better.

Installation

pyramid_ldap uses pyldap which in turn requires libldap2 and libsasl2 development headers installed

On Ubuntu 16.04 you can install them using apt-get install libldap2-dev libsasl2-dev command.

0.2

0.1

  • Initial version
 
File Type Py Version Uploaded on Size
pyramid_ldap-0.2-py2-none-any.whl (md5) Python Wheel py2 2017-02-20 10KB
pyramid_ldap-0.2.tar.gz (md5) Source 2017-02-20 20KB