skip to navigation
skip to content

sqlalchemy_pygresql 1.0.1

PyGreSQL dialect for SQLAlchemy

This project provides a SQLAlchemy dialect for the PyGreSQL driver. This is not a well-supported dialect, but it is hoped that it will fill some people’s needs. You may also want to check out the pg8000 or Psycopg dialects, which are much better supported.

Usage

Driver is ‘postgresql+pygresql’; use URLs as standard for postgresql.

Requirements

The following software is required to use the PyGreSQL dialect for SQLAlchemy:

  • PyGreSQL 4.1
  • Python 2.4, 2.5, 2.6, 2.7, or 3.4
  • SQLAlchemy version 0.8.0 or higher

License

This package is licensed under the terms of the Apache License, Version 2.0. See the LICENSE file for details.

 
File Type Py Version Uploaded on Size
sqlalchemy_pygresql-1.0.1.tar.gz (md5) Source 2016-01-14 6KB