skip to navigation
skip to content

tiddlywebplugins.wikklytextplugins 0.551

Adds missing serverside versions of TiddlyWiki to TiddlyWeb macros Currently the view,tiddler and tags macro.

Currently requires WikklyText 1.93 TEST which you currently manually have to install http://wikklytext.com/wiki/files/download/WikklyText-1.9.3.tar.gz

It also monkey patches tiddlywebplugins.wikklytextrender to make it work with this version. You’ve been prewarned!

 
File Type Py Version Uploaded on Size
tiddlywebplugins.wikklytextplugins-0.551.tar.gz (md5) Source 2010-06-19 9KB