skip to navigation
skip to content

udata-piwik 0.9.2.dev25

Piwik support for uData

uData-piwik

This plugin provide integration between uData and Piwik

Compatibility

udata-piwik requires Python 2.7+ and uData.

Installation

Install uData.

Remain in the same virtual environment (for Python) and use the same version of npm (for JS).

Install udata-piwik:

pip install udata-piwik

Modify your local configuration file of udata (typically, udata.cfg) as following:

PLUGINS = ['piwik']

Changelog

Current (in progress)

  • Nothing yet

0.9.1 (2017-01-10)

  • Fix build and packaging

0.9.0 (2017-01-10)

  • First published release
 
File Type Py Version Uploaded on Size
udata_piwik-0.9.2.dev25-py2.py3-none-any.whl (md5) Python Wheel py2.py3 2017-05-05 10KB