skip to navigation
skip to content

waitress 0.9.0

Waitress WSGI server

Waitress is meant to be a production-quality pure-Python WSGI server with very acceptable performance. It has no dependencies except ones which live in the Python standard library. It runs on CPython on Unix and Windows under Python 2.6+ and Python 3.2+. It is also known to run on PyPy 1.6.0+ on UNIX. It supports HTTP/1.0 and HTTP/1.1.

For more information, see the “docs” directory of the Waitress package or http://docs.pylonsproject.org/projects/waitress/en/latest/ .

0.9.0 (2016-04-15)

Deprecations

  • Python 3.2 is no longer supported by Waitress.
  • Python 2.6 will no longer be supported by Waitress in future releases.

Security/Protections

Bugfixes

 
File Type Py Version Uploaded on Size
waitress-0.9.0-py2.py3-none-any.whl (md5) Python Wheel 3.5 2016-04-15 106KB
waitress-0.9.0.tar.gz (md5) Source 2016-04-15 116KB
  • Downloads (All Versions):
  • 0 downloads in the last day
  • 7 downloads in the last week
  • 97797 downloads in the last month