skip to navigation
skip to content

zope.app.basicskin 4.0.0

Zope ZMI Basic Skin

A very simple skin for the original Zope 3 ZMI.

CHANGES

4.0.0 (2017-04-22)

  • Add support for Python 3.4, 3.5, and 3.6.
  • Add support for PyPy.

3.5.1 (2010-09-25)

  • Added test extra to declare test dependency on zope.component [test].

3.5.0 (2009-12-16)

  • Avoid extraneous testing dependencies and remove test extra.
  • Avoid zope.app.component testing dependency.
  • Removed BBB import for IBasicSkin.

3.4.1 (2009-08-15)

  • Added missing test dependency: zope.app.component.

3.4.0 (2007-10-11)

  • Initial release independent of the main Zope tree.
 
File Type Py Version Uploaded on Size
zope.app.basicskin-4.0.0-py2.py3-none-any.whl (md5) Python Wheel py2.py3 2017-04-22 16KB
zope.app.basicskin-4.0.0.tar.gz (md5) Source 2017-04-22 14KB