skip to navigation
skip to content

rabbitpy 1.0.0

A pure python, thread-safe, minimalistic and pythonic RabbitMQ client library

A pure python, thread-safe, minimalistic and Pythonic BSD Licensed AMQP/RabbitMQ library that supports Python 2.6+ and Python 3.2+. rabbitpy aims to provide a simple and easy to use API for interfacing with RabbitMQ, minimizing the programming overhead often found in other libraries.

Installation

rabbitpy may be installed via the Python package index with the tool of your choice. I prefer pip:

pip install rabbitpy

But there’s always easy_install:

easy_install rabbitpy

Documentation

Documentation is available on ReadTheDocs.

Requirements

 
File Type Py Version Uploaded on Size
rabbitpy-1.0.0-py2.py3-none-any.whl (md5) Python Wheel py2.py3 2016-10-28 49KB
rabbitpy-1.0.0.tar.gz (md5) Source 2016-10-28 40KB